Mailinglist Archive: opensuse-bugs (4247 mails)

< Previous Next >
[Bug 1020046] xsp build should fail but not
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 16 Jan 2017 09:48:29 +0000
  • Message-id: <bug-1020046-21960-XHjNxtkVfv@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1020046
http://bugzilla.opensuse.org/show_bug.cgi?id=1020046#c2

--- Comment #2 from Marguerite Su <i@xxxxxxxxxxxxx> ---
in Leap 42.2 and Tumbleweed, there's

/usr/lib/mono/{2.0-api,3.5-api,4.0,4.0-api,4.5,4.5-api}/System.Core.dll

in Leap 42.1, there's

/usr/lib/mono/{2.0,3.5,4.0,4.5}/System.Core.dll

all these dlls were placed in mono-devel.

So Leap 42.1 don't need a build fix. but 42.2 does.

The problems left is:

* why openSUSE Leap 42.2 standard repository builds.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References