Mailinglist Archive: opensuse-bugs (4247 mails)

< Previous Next >
[Bug 983636] pam-config 0.91 overwrites valid pam configuration with templates on update
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 15 Jan 2017 11:10:27 +0000
  • Message-id: <bug-983636-21960-Ed14EjxVUD@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=983636
http://bugzilla.opensuse.org/show_bug.cgi?id=983636#c19

Dainius Masiliunas <pastas4@xxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |pastas4@xxxxxxxxx

--- Comment #19 from Dainius Masiliunas <pastas4@xxxxxxxxx> ---
I just got hit by this too.

From what I can see, the issue is still there, as installing pam-config
overwrites config files provided by pam (which do include pam-systemd) with its
own ones (which do not include pam-systemd). systemd RPM scripts run pam-config
--add --systemd to readd it, but that is not very robust, apparently, since
otherwise I would not have been hit by this issue.

Why don't pam-config initial files include pam-systemd by default, when pam
itself does?

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
This Thread
  • No further messages