Mailinglist Archive: opensuse-bugs (4250 mails)

< Previous Next >
[Bug 1018741] after Xen 4.7 -> 4.8 upgrade, Xen PVHVM/UEFI guests fail to boot; hang @~ OVMF
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 11 Jan 2017 04:59:54 +0000
  • Message-id: <bug-1018741-21960-aQsy4ymBpr@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1018741
http://bugzilla.opensuse.org/show_bug.cgi?id=1018741#c32

--- Comment #32 from lists dev <lists@xxxxxxxxxxxx> ---
If the guest can boot to OS, efibootmgr is recommended to change the boot
options and boot order.

Shell> fs0:\EFI\opensuse\grubx64.efi
Script Error Status: Security Violation (line number 1)
Shell>

This means Secure Boot is enabled.

I'm out of obvious config options to try.

I can't get out of SecureBoot, can't boot the Guest, and can't change its vars
persistently.

Any further suggestions?

Or is there a bug to be fixed?

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References