Mailinglist Archive: opensuse-bugs (4250 mails)

< Previous Next >
[Bug 987206] Package FlightGear-data-2016.1.1-1.1.noarch, Games repo, can not be installed.
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 10 Jan 2017 09:40:36 +0000
  • Message-id: <bug-987206-21960-i0Xvie4v00@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=987206
http://bugzilla.opensuse.org/show_bug.cgi?id=987206#c17

Carlos Robinson <carlos.e.r@xxxxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Flags|needinfo?(carlos.e.r@opensu |
|se.org) |

--- Comment #17 from Carlos Robinson <carlos.e.r@xxxxxxxxxxxx> ---
Ok, I see it. But:

#### YaST2 conflicts list - generated 2017-01-10 10:18:25 ####

nothing provides FlightGear-data-2016.2.1 needed by
FlightGear-docs-2016.2.1-17.1.noarch

[ ] do not install FlightGear-docs-2016.2.1-17.1.noarch

[ ] break FlightGear-docs-2016.2.1-17.1.noarch by ignoring some of its
dependencies




#### YaST2 conflicts list END ###
conflicts.txt lines 1-12/12 (END)


I will tell it to ignore and go ahead.

[...]

Downloading FlightGear-data (download size 1,320 GiB)
Downloading FlightGear-docs (download size 42,02 MiB)
Installing FlightGear-data-2016.2.1-17.1.noarch.rpm (installed size 2,026 GiB)
Installing FlightGear-docs-2016.2.1-17.1.noarch.rpm (installed size 50,36 MiB)


Done without reported problems, besides the ignored dependency.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >