Mailinglist Archive: opensuse-bugs (4250 mails)

< Previous Next >
[Bug 987206] Package FlightGear-data-2016.1.1-1.1.noarch, Games repo, can not be installed.
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 10 Jan 2017 06:25:33 +0000
  • Message-id: <bug-987206-21960-gwrHbLkW7K@http.bugzilla.novell.com/>
http://bugzilla.novell.com/show_bug.cgi?id=987206
http://bugzilla.novell.com/show_bug.cgi?id=987206#c16

Dave Plater <davejplater@xxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Flags| |needinfo?(carlos.e.r@opensu
| |se.org)

--- Comment #16 from Dave Plater <davejplater@xxxxxxxxx> ---
The build service was very slow yesterday, the package most probably wasn't
published. I've physically checked the repository with my browser and the data
and doc package pair are now present. After a refresh you will get the split
package.

(In reply to Carlos Robinson from comment #13
There is a symlink on the file that failed previously:

/usr/share/doc/packages/FlightGear-data/COPYING-LiberationFonts -->
COPYING)
There are no links between the data files and the doc files anymore which fixes
this bug but I would like you to test the packages to make sure that I haven't
disturbed anything else.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >