Mailinglist Archive: opensuse-bugs (4250 mails)

< Previous Next >
[Bug 1018693] Black screen with movable mouse pointer instead of installation menu in DVD install
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 09 Jan 2017 18:08:56 +0000
  • Message-id: <bug-1018693-21960-oxtMtmGIVZ@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1018693
http://bugzilla.opensuse.org/show_bug.cgi?id=1018693#c12

Martin Schreiber <mse00000@xxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Flags|needinfo?(mse00000@xxxxxxxx |
|m) |

--- Comment #12 from Martin Schreiber <mse00000@xxxxxxxxx> ---
Do I understand correctly that with startshell=1 things work fine and you get
a shell on a (visible) console?
Yes.

Then, when you start yast, you get a black screen with movable mouse?
Yes.

Does yast (the black screen) react to keyboard input? That is, does Alt-r,
then Alt-a exit yast?
Yes.

If so I suspect an xorg, not a yast, problem.
That means the "error 37: Couldn't open file" messages are normal?

Can you try different video modes?
(1) add boot option 'brokenmodules=drm' to turn off kernel mode setting
The install start screen (license agreement) shows up.

(2) additionally to (1) choose a Video BIOS mode (via F3 at the boot screen)
1024x768 The install start screen (license agreement) shows up.
1280x1024 The install start screen (license agreement) shows up.
1920x1080 The install start screen (license agreement) shows up.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References