Mailinglist Archive: opensuse-bugs (4250 mails)

< Previous Next >
[Bug 1018734] New: Enable Qt5 build in hplip
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 07 Jan 2017 23:02:15 +0000
  • Message-id: <bug-1018734-21960@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1018734


Bug ID: 1018734
Summary: Enable Qt5 build in hplip
Classification: openSUSE
Product: openSUSE Tumbleweed
Version: Current
Hardware: Other
OS: Other
Status: NEW
Severity: Enhancement
Priority: P5 - None
Component: Printing
Assignee: jsmeix@xxxxxxxx
Reporter: fvogt@xxxxxxxx
QA Contact: jsmeix@xxxxxxxx
Found By: ---
Blocker: ---

The main version of Qt used by packages in TW is Qt 5.
Citing http://hplipopensource.com/node/376, "HPLIP supports Qt5 from 3.16.5 and
above".

Enabling Qt5 here would allow for better desktop integration and probably also
cut down the list of dependencies.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
This Thread
  • No further messages