Mailinglist Archive: opensuse-bugs (4250 mails)

< Previous Next >
[Bug 1018193] v4l-utils is over 4 years old
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 05 Jan 2017 11:41:45 +0000
  • Message-id: <bug-1018193-21960-mNT9pcQBnx@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1018193
http://bugzilla.opensuse.org/show_bug.cgi?id=1018193#c2

--- Comment #2 from Bob Goddard <suse-20050616@xxxxxxxxxxxx> ---
Why has this not been upgraded in so long?

In openSUSE Leap 42.2, this package is inherited from SLE at this time.

WHY?????? The vast majority of other software gets updated regardless of
version in SLE. In fact, why has SLE not been updated. V12 came out in October
2014, the version of v4l-utils then was standing at 1.6.0.



The latest version is 1.10.1 from 15/6/16.


available in OBS https://software.opensuse.org/package/v4l-utils

NO IT IS NOT, it is STILL 0.8.9.


Please tell me how I can progress this. Please tell me how I can get the link
to SLE broken, so that this can be updated..

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >