Mailinglist Archive: opensuse-bugs (4243 mails)

< Previous Next >
[Bug 1008725] chromium fails to load h264
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 03 Jan 2017 15:41:19 +0000
  • Message-id: <bug-1008725-21960-I7cMROByAw@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1008725
http://bugzilla.suse.com/show_bug.cgi?id=1008725#c25

--- Comment #25 from George Anchev <studio@xxxxxxxxxx> ---
(In reply to Tomáš Chvátal from comment #24)

Yes there is and there always will be, so you can downgrade to the old
version that was available during the 42.1 release, but the new version
actually uninstalls it.

ffmpeg is the main component, libavutil, libswscale and others are the
libraries that need to be switched. Also leap42.1 was shipped with
ffmpeg-2.8 so you need to use libraries provided from that version.


I tried that before replying but it changed nothing. I also have libavutil55
and libswscale4 from packman.

Given the fact you have plenty of repositories added you need to be really
careful but simply you need to run something along the lines of "zypper dup
--from ftp.gwdg.de-suse.

I have always been careful and that's why I don't want to blindly run that "dup
--from" because it may switch all system packages to their packman versions and
I am not sure if that is a good idea. I have always used only external packages
from the external repos (e.g. only chromium-ffmpeg from packman) considering
dependencies too. But for some reason a few versions ago chromium-ffmpeg
package is no longer on packman and I don't really see why switching packages
such as amarok or k3b to packman can be a cure to the actual problem with vimeo
and chromium.

I really hope you can help. I have opened a forum thread:

https://forums.opensuse.org/showthread.php/522083-Vimeo-videos-don-t-play-in-Chromium-(only-in-Google-Chrome)

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >