Mailinglist Archive: opensuse-bugs (4243 mails)

< Previous Next >
[Bug 1017755] nvidia 304.xxx uses deprecated APIs for mtrr, which are no longer exported since Kernel 4.3
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 03 Jan 2017 11:16:22 +0000
  • Message-id: <bug-1017755-21960-rVEJcFAfNE@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1017755
http://bugzilla.suse.com/show_bug.cgi?id=1017755#c8

--- Comment #8 from Stefan Dirsch <sndirsch@xxxxxxxx> ---
Created attachment 708285
--> http://bugzilla.suse.com/attachment.cgi?id=708285&action=edit
nvidia_mtrr_k4_3.patch

Fix

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References