Mailinglist Archive: opensuse-bugs (4243 mails)

< Previous Next >
[Bug 1017776] parted: invalid token: legacy_boot
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 03 Jan 2017 07:58:00 +0000
  • Message-id: <bug-1017776-21960-MlR22XTCLV@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1017776
http://bugzilla.opensuse.org/show_bug.cgi?id=1017776#c5

--- Comment #5 from Josef Reidinger <jreidinger@xxxxxxxx> ---
(In reply to Jiri Srain from comment #4)
The question is why it was not successful. Obviously, it is set to /dev/sdb4
(which is the extended partition and which is IMO correct):

2017-01-02 20:03:49 <1> mycloud(7939) [Ruby] lib/cheetah.rb:158 Executing
"/usr/sbin/parted -s /dev/sdb set 4 legacy_boot on".
2017-01-02 20:03:49 <3> mycloud(7939) [Ruby] lib/cheetah.rb:206 Error
output: /usr/sbin/parted: invalid token: legacy_boot

Josef, any idea what YaST could do wrong or is this problem of parted itself?

well, combination is strange, as legacy_boot is used only for GPT disks and
such disks do not have extended partition. Will check logs.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References