Mailinglist Archive: opensuse-bugs (4243 mails)

< Previous Next >
[Bug 907693] Default bootloader GRUB2 is not supported!?
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 02 Jan 2017 11:07:49 +0000
  • Message-id: <bug-907693-21960-s6tSLhAxnz@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=907693
http://bugzilla.opensuse.org/show_bug.cgi?id=907693#c7

Richard Brown <rbrown@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |rbrown@xxxxxxxx
Version|13.2 |Leap 42.2

--- Comment #7 from Richard Brown <rbrown@xxxxxxxx> ---
(In reply to Ulrich Windl from comment #6)
(In reply to Richard Bos from comment #4)
Is this still valid at openSUSE 42.2?

Those who are able to read /usr/share/doc/packages/grub2/README.openSUSE
will still find (grub2-2.02~beta2-87.1.x86_64):
"There is not yet any support in openSUSE to configure and install
grub2."
"Currently, perl-Bootloader does not support grub2 as bootloader."

Rather than making sarcastic comments, maybe you could actually update the
metadata for the bug instead?

Marking as Leap 42.2 as bug is still present

NOTE this is a DOCUMENTATION bug in the grub2 package, README.openSUSE file,
not an actual problem.

You can configure grub2 using yast bootloader

perl-Bootloader is no more.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >