Mailinglist Archive: opensuse-bugs (3354 mails)

< Previous Next >
[Bug 955902] packagekitd crash when requesting update details
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 29 May 2016 19:58:18 +0000
  • Message-id: <bug-955902-21960-OgfvA7HsLe@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=955902
http://bugzilla.opensuse.org/show_bug.cgi?id=955902#c5

Vladimir Zoubritsky <vogre.z@xxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |vogre.z@xxxxxxxxx

--- Comment #5 from Vladimir Zoubritsky <vogre.z@xxxxxxxxx> ---
Had this happen on Leap 42.1 install after installing updates.

I've noticed that it doesn't happen if you replace PackageKit-branding-openSUSE
by PackageKit-branding-upstream.

Looking at the contents of the package I could isolate the culprit:
/etc/PackageKit/ZYpp.conf - simply removing this file fixes the bug.

Note, that this is probably a bug in PackageKit itself since ZYpp.conf is just
an empty [Updates] section - and my guess is that PackageKit simply can't
handle empty sections.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
This Thread
  • No further messages