Mailinglist Archive: opensuse-bugs (3354 mails)

< Previous Next >
[Bug 982121] home:pontostroy:X11/Mesa: Bug
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 29 May 2016 08:41:43 +0000
  • Message-id: <bug-982121-21960-9rxtEG2qK0@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=982121
http://bugzilla.opensuse.org/show_bug.cgi?id=982121#c3

--- Comment #3 from Torsten Brodbeck <flyhigh72@xxxxxx> ---
(In reply to Iaroslav Andrusiak from comment #2)
i fix xf86-video-intel, just update the package

It's now running well again with build 1468.

Many thanks :-)

Only vulkan is still broken:
----------------------------------------------------------
===========
VULKAN INFO
===========

Vulkan API Version: 1.0.13

INFO: [loader] Code 0 : Found manifest file
/usr/share/vulkan/explicit_layer.d/VkLayer_unique_objects.json, version "1.0.0"
INFO: [loader] Code 0 : Found manifest file
/usr/share/vulkan/explicit_layer.d/VkLayer_device_limits.json, version "1.0.0"
INFO: [loader] Code 0 : Found manifest file
/usr/share/vulkan/explicit_layer.d/VkLayer_core_validation.json, version
"1.0.0"
INFO: [loader] Code 0 : Found manifest file
/usr/share/vulkan/explicit_layer.d/VkLayer_parameter_validation.json, version
"1.0.0"
INFO: [loader] Code 0 : Found manifest file
/usr/share/vulkan/explicit_layer.d/VkLayer_threading.json, version "1.0.0"
INFO: [loader] Code 0 : Found manifest file
/usr/share/vulkan/explicit_layer.d/VkLayer_image.json, version "1.0.0"
INFO: [loader] Code 0 : Found manifest file
/usr/share/vulkan/explicit_layer.d/VkLayer_object_tracker.json, version "1.0.0"
INFO: [loader] Code 0 : Found manifest file
/usr/share/vulkan/explicit_layer.d/VkLayer_swapchain.json, version "1.0.0"
INFO: [loader] Code 0 : Found manifest file
/home/torsten/.local/share/vulkan/implicit_layer.d/steamoverlay_x86_64.json,
version "1.0.0"
INFO: [loader] Code 0 : Found manifest file
/home/torsten/.local/share/vulkan/implicit_layer.d/steamoverlay_i386.json,
version "1.0.0"
Cannot create Vulkan instance.
/home/abuild/rpmbuild/BUILD/Vulkan-LoaderAndValidationLayers/demos/vulkaninfo.c:626:
failed with VK_ERROR_INCOMPATIBLE_DRIVER
---------------------------------------

Maybe the intel driver is not ready yet for Vulkan Version 1.0.13. I will
check.
If it looks like the build is broken for vulkan, i will create another Ticket
with lower prio ;-)

Thanks for the great work!

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References