Mailinglist Archive: opensuse-bugs (3354 mails)

< Previous Next >
[Bug 972783] YaST2 modules and contol center crash on initialization
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 28 May 2016 13:42:11 +0000
  • Message-id: <bug-972783-21960-mlzAnGMHaK@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=972783
http://bugzilla.opensuse.org/show_bug.cgi?id=972783#c13

--- Comment #13 from Anton Samsonov <avsco@xxxxxxx> ---
Well, it looks like it was a botched update after all: with Qt frontend working
at last, it quickly became noticeable that some packages, including ncurses,
were actually newer than their versions available in the "Leap 42.1 Update"
repository, despite claiming that the installed versions are from vendor
"openSUSE" (rather than "openSUSE Factory" as I would expect). Even more
strange, some packages that always come in groups, had different versions
installed: for example, xen-4.6.0 and xen-tools-4.5.2, which simply makes no
sense. Taking into account that only a few packages were affected, and the fact
that I did not actually complete the transition to Tumbleweed (at least
concisely), I have no logical explanation for that, except that it might be
some automatic update meanwhile I was reverting zypper repository settings.

Nevertheless, after switching ncurses to the mainline version, text-mode YaST
became fully operational again. The case is indeed closed.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >