Mailinglist Archive: opensuse-bugs (3354 mails)

< Previous Next >
[Bug 981928] New: mysql-workbench does not run because of missing dependency
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 27 May 2016 04:47:31 +0000
  • Message-id: <bug-981928-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=981928


Bug ID: 981928
Summary: mysql-workbench does not run because of missing
dependency
Classification: openSUSE
Product: openSUSE Tumbleweed
Version: Current
Hardware: x86-64
OS: Other
Status: NEW
Severity: Major
Priority: P5 - None
Component: Other
Assignee: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
Reporter: pablonpedrotti@xxxxxxxxx
QA Contact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---

User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:46.0) Gecko/20100101
Firefox/46.0
Build Identifier:

There is no package that provides the library libgdal.so.1 required for
mysql-workbench.

Reproducible: Always

Steps to Reproduce:
1. Install mysql-workbench running the command "zypper in mysql-workbench" as
root.
2. Force installation of mysql-workbench when the error about the missing
dependency appears (option 2 in my language at least).
3. Run mysql-workbench, using a console to read the error.
Actual Results:
The following error is displayed on console:
"/usr/lib64/mysql-workbench/mysql-workbench-bin: error while loading shared
libraries: libgdal.so.1: cannot open shared object file: No such file or
directory"

Expected Results:
mysql-workbench should open and the main window should appear on screen.

I did a fresh installation of openSUSE Tumbleweed on the 26th of May using the
"patterns-openSUSE-mate*" patterns to install the Mate desktop and all the
basic programs of the desktop.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
Follow Ups