Mailinglist Archive: opensuse-bugs (3354 mails)

< Previous Next >
[Bug 981878] New: Very weak sound after installing LEAP 42,1
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 26 May 2016 16:02:23 +0000
  • Message-id: <bug-981878-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=981878


Bug ID: 981878
Summary: Very weak sound after installing LEAP 42,1
Classification: openSUSE
Product: openSUSE Distribution
Version: Leap 42.2
Hardware: x86-64
OS: openSUSE 42.1
Status: NEW
Severity: Major
Priority: P5 - None
Component: Sound
Assignee: tiwai@xxxxxxxx
Reporter: johngeoffreywalker@xxxxxxxxxxx
QA Contact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---

User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:46.0) Gecko/20100101
Firefox/46.0
Build Identifier:

I installed LEAP 42.1 on a new PC - an Alienware Area-51 R - and initially I
thought I could get no sound. I started a thread about this on the openSUSE
forums. However, when running one of my applications I realised that I could
hear faint sounds, though through only one of my speakers (the left one). After
I ran a number of tests, a contributor to the forum thread suggested I submit
it as a bug.



Reproducible: Always

Steps to Reproduce:
It happens all the time.
Actual Results:
I cannot get the sound at its proper level. I have to turn the volume up to
full in order to get a faint sound.

Expected Results:
It should give me a normal sound level.

I have a surround-sound system attached to my computer via a KVM. The sound
system has worked for many years through the KVM, and still works when I run
tests through it on a machine loaded with openSUSE 13.2. To check that there is
no problem with the KVM, I have swapped the connections for the two machines -
the one running openSUSE 13,2, on which the sound works perfectly, and the one
running LEAP 42.1, which is the one where I have the problem - and the problem
has remained on the 42.1 machine whilst not appearing on the 13.2 machine.
Additionally I connected the LEAP 42,1 machine directly to the sound system,
bypassing the KVM, with no change in the results.

Unfortunately I had to uninstall Windows because of the Windows 10/UEFI bug
that prevents Windows 10 being run on a dual boot machine, so I cannot use that
to test the hardware.

Furthermore, the machine running openSUSE 13.2 has a non-functioning graphics
card, so I'm limited in the nature of comparative tests that I can run using
the same sound system.

At the suggestion of those on the forum thread I have run a number of tests.

I ran

/usr/sbin/alsa-info.sh

whilst playing a YouTube video. The results can be seen at

http://www.alsa-project.org/db/?f=1425444542ba9acbc084c6e569084c4c2c963d92

I also too screenshots of the Pulse Audio Controls whilst running the video.
These can be seen at

Configuration: http://www.imagebam.com/image/6a64b4485911279 (The one I run is
Analog Stereo Duplex, although it's suggested that none of these is suitable
for a surround-sound system.)

Output devices: http://www.imagebam.com/image/f0bc77485883769

Playback: http://www.imagebam.com/image/fedafa485883772

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >