Mailinglist Archive: opensuse-bugs (3354 mails)

< Previous Next >
[Bug 981780] New: powertop uses wrong xterm requirement for Leap
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 26 May 2016 09:02:37 +0000
  • Message-id: <bug-981780-21960@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=981780


Bug ID: 981780
Summary: powertop uses wrong xterm requirement for Leap
Classification: openSUSE
Product: openSUSE Distribution
Version: Leap 42.2
Hardware: Other
OS: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Other
Assignee: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
Reporter: mlin@xxxxxxxx
QA Contact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---

Leap 42.2 does not have xterm-bin as same as in SLE, however powertop uses
wrong requires in this case for Leap 42.2

%if 0%{?is_opensuse}

the proper condition is %if 0%{?is_opensuse} && 0%{?suse_version} != 1315

Note that, this should only affects Leap 42.2

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >