Mailinglist Archive: opensuse-bugs (3349 mails)

< Previous Next >
[Bug 978991] Lokalize not rebuilt with new Hunspell
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 24 May 2016 07:46:11 +0000
  • Message-id: <bug-978991-21960-8aNpT2IFGO@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=978991
http://bugzilla.suse.com/show_bug.cgi?id=978991#c5

--- Comment #5 from Maik Wagner <maiktapwagner@xxxxxxx> ---
(In reply to Wolfgang Bauer from comment #4)
It should suffice to only install lokalize from there, so if you don't want
to add an additional repo, you could just download the lokalize rpm and
install it manually with rpm or zypper.


Yes, this works nicely. I downloaded the 16-version and installed it using rpm
-i.

The latest hunspell is in the main Tumbleweed repos, that's what actually
causes this problem in the first place...

I see. Thanks for clarifying on this. Nice one!

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References