Mailinglist Archive: opensuse-bugs (3349 mails)

< Previous Next >
[Bug 978991] Lokalize not rebuilt with new Hunspell
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 24 May 2016 07:39:43 +0000
  • Message-id: <bug-978991-21960-PmHE87xo8e@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=978991
http://bugzilla.suse.com/show_bug.cgi?id=978991#c4

--- Comment #4 from Wolfgang Bauer <wbauer@xxxxxx> ---
(In reply to Maik Wagner from comment #3)
Is there any means to get the latest 16.04.1 version?
As I wrote already, it is available in the KDE:Applications repo (the devel
project for Factory/Tumbleweed).
See
https://en.opensuse.org/SDB:KDE_repositories#Get_the_latest_KDE_Application_releases

It should suffice to only install lokalize from there, so if you don't want to
add an additional repo, you could just download the lokalize rpm and install it
manually with rpm or zypper.

I tried running a
"zypper dup" and YaST showed me that there is still only the 15-version
available.

Yes, KDE Applications 16.04.1 has been submitted to Factory (1.5 weeks ago),
but is still stuck in staging.

I am willing to do some testing on this but don't know where to get the
latest lokalize, hunspell and hunspell-tools package from.

The latest hunspell is in the main Tumbleweed repos, that's what actually
causes this problem in the first place...

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References