Mailinglist Archive: opensuse-bugs (3349 mails)

< Previous Next >
[Bug 978973] Removing vga option from Yast Bootloader breaks plymouth after installing Nvidia blob and now shows three questions
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 16 May 2016 19:29:52 +0000
  • Message-id: <bug-978973-21960-ya9g94yaiT@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=978973
http://bugzilla.opensuse.org/show_bug.cgi?id=978973#c21

--- Comment #21 from Roman Bysh <rb03884@xxxxxxxxx> ---
When I run grub2-mkconfig I get the following output with an error.

grub2-mkconfig -o /boot/grub2/grub.cfg
Generating grub configuration file ...
Found theme: /boot/grub2/themes/openSUSE/theme.txt
Found linux image: /boot/vmlinuz-3.16.7-35-desktop
Found initrd image: /boot/initrd-3.16.7-35-desktop
Found linux image: /boot/vmlinuz-3.16.7-32-desktop
Found initrd image: /boot/initrd-3.16.7-32-desktop
WARNING: lvmetad is running but disabled. Restart lvmetad before enabling it!
No volume groups found
/etc/grub.d/30_os-prober: line 256: syntax error near unexpected token `fi'

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References