Mailinglist Archive: opensuse-bugs (3349 mails)

< Previous Next >
[Bug 973756] Network is not working in OpenSuse Tumbleweed Aarch64 for Gigabyte MP30-AR0 (APM X-Gene 1)
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 09 May 2016 02:26:25 +0000
  • Message-id: <bug-973756-21960-xnVXK7o4ID@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=973756
http://bugzilla.suse.com/show_bug.cgi?id=973756#c9

--- Comment #9 from Ronald Maas <ronaldjmaas@xxxxxxxxx> ---
(In reply to Matthias Brugger from comment #8)
(In reply to Loic Devulder from comment #7)
Hello all,

I have the same problem with 2 Gigabyte R120-P30 servers (MP30-AR0
motherboard).

After flashing the same version of Tianocore uEFI, I was able to install the
openSUSE Tumbleweed but I don't have network connectivity :-(

I have recompiled the kernel on one server to directly include the
xgene-enet driver and I can confirm that the network stack is working well
after this change.

I let the other server as is for the moment.

I can't give access to this server :-( but if you need to do some test or
see the difference on a working or non-working server you may ask me.

Can you try to unload and then load the driver module "xgene-enet" and see
if this changes anything?

Used latest ISO: openSUSE-Tumbleweed-DVD-aarch64-Snapshot20160505-Media.iso

Similar like previous times, installer was not able to obtain IP address.

I tried removing the xgene_enet module using the command:

modprobe -r xgene_enet

But then segmentation fault occurs. Putty log using serial console:
http://pastebin.com/yjQeNvJ1

Furthermore when I tried to install Tumbleweed on an empty hard drive, I ran
into the following (unrelated) issue. Previous snapshots were able to install
successfully (although without network connection). Any advise?

YAST2

Error

Execution of command
"[["/usr/sbin/shim-install","--config-file=/boot/grub2/grub.cfg"]]" failed.
Error code: 127
Error output: No such file or directory - /usr/sbin/shim-install

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >