Mailinglist Archive: opensuse-bugs (3349 mails)

< Previous Next >
[Bug 978785] KDE desktop crashes with qxl driver warning
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 07 May 2016 07:19:21 +0000
  • Message-id: <bug-978785-21960-L1EANlQ2qt@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=978785
http://bugzilla.opensuse.org/show_bug.cgi?id=978785#c5

--- Comment #5 from NIk Zbugz <nixbugz@xxxxxxxxxxx> ---
(In reply to Egbert Eich from comment #2)
(In reply to NIk Zbugz from comment #0)

Would it be possible to port these fixes to openSUSE?

I don't see any patches mentioned in there. Just that some updated fixed
issues with QXL.


I don't know how code from Red Hat is or might be included in openSUSE or if
the Red Hat update is all or nothing.


It is not at all clear what the cause of the KDE crash is and whether the
warning is related to it.

How can I narrow down the cause or causes?


Have you tried a later version of openSUSE - ie. Leap 42.1?

No, I could set one up but don't have the time for the hours of use necessary
to provoke it into falling over.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References