Mailinglist Archive: opensuse-bugs (3349 mails)

< Previous Next >
[Bug 978311] New: Jhbuild sysdeps --install is not functional
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 03 May 2016 17:20:25 +0000
  • Message-id: <bug-978311-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=978311


Bug ID: 978311
Summary: Jhbuild sysdeps --install is not functional
Classification: openSUSE
Product: openSUSE Tumbleweed
Version: Current
Hardware: x86-64
OS: SUSE Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: GNOME
Assignee: bnc-team-gnome@xxxxxxxxxxxxxxxxxxxxxx
Reporter: zaitor@xxxxxxxxxxxx
QA Contact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---

Currently jhbuild will try to take any package that will have the correct .pc
file. Be it i586 or the correct x86_64.
If this is due to our jhbuild packaging or something else ive not looked into
yet.
Filing this bug so we at least can have it the back of our head.


bjolie@haldis:~> sudo zypper in jhbuild
root's password:
Laster pakkebrønndata...
Leser installerte pakker...
Kontrollerer pakkeavhengigheter...

The following 3 NEW packages are going to be installed:
jhbuild libglade-2_0-0 python-gtk

The following package is recommended, but will not be installed (only required
packages will be installed):
jhbuild-lang

3 nye pakker som skal installeres.
Overall download size: 1,2 MiB. Already cached: 0 B. Etter handlingen vil
ytterligere 5,4 MiB bli tatt i bruk.
Vil du fortsette? [y/n/? shows all options] (y): y
Henter pakke libglade-2_0-0-2.6.4-24.5.x86_64
(1/3), 84,9 KiB (269,5 KiB
utpakket)
Henter: libglade-2_0-0-2.6.4-24.5.x86_64.rpm
.........................[fullført]
Henter pakke python-gtk-2.24.0-15.5.x86_64 (2/3), 683,3 KiB ( 3,6 MiB
utpakket)
Henter: python-gtk-2.24.0-15.5.x86_64.rpm
............................[fullført]
Henter pakke jhbuild-3.20.0~20160406-1.2.x86_64
(3/3), 427,3 KiB ( 1,6 MiB
utpakket)
Henter: jhbuild-3.20.0~20160406-1.2.x86_64.rpm
.......................[fullført]
Checking for file conflicts:
.........................................[fullført]
(1/3) Installerer: libglade-2_0-0-2.6.4-24.5.x86_64
..................[fullført]
(2/3) Installerer: python-gtk-2.24.0-15.5.x86_64
.....................[fullført]
(3/3) Installerer: jhbuild-3.20.0~20160406-1.2.x86_64
................[fullført]
bjolie@haldis:~> cd git
bjolie@haldis:~/git> jhbuild sysdeps --install
W: accountsservice has a dependency on unknown "libsystemd-login" module
W: colord has a dependency on unknown "libsystemd-login" module
W: gvfs has a dependency on unknown "libsystemd-login" module
W: PackageKit has a dependency on unknown "libsystemd-journal" module
W: PackageKit has a dependency on unknown "libsystemd-login" module
W: NetworkManager has a dependency on unknown "libsystemd-login" module
W: gnome-shell has a dependency on unknown "libsystemd-journal" module
W: gnome-logs has a dependency on unknown "libsystemd-journal" module
System installed packages which are new enough:
ruby
docbook-xml
texinfo
argyll
pkg-config
xkeyboard-config (xkeyboard-config.pc, installed=2.17)
cc
libtool-ltdl
cups (required=1.4)
xmllint
shared-mime-info (shared-mime-info.pc, required=1.0, installed=1.6)
libtool
xmlcatalog
bison (required=2.4)
gettext-bin
xsltproc
make
xwayland
automake
git
iptables
ragel
flex (required=2.0)
xtrans (xtrans.pc, required=1.3.5, installed=1.3.5)
Required packages:
System installed packages which are too old:
(none)
No matching system package installed:
gl (gl.pc)
mpfr
libpcre (libpcre.pc, required=8.31)
libvpx (vpx.pc)
startup-notification (libstartup-notification-1.0.pc, required=0.12)
sbc (sbc.pc, required=1.1)
libgphoto2 (libgphoto2.pc, required=2.4.13)
libxml2 (libxml-2.0.pc, required=2.7.8)
libnl-genl (libnl-genl-3.0.pc, required=3.2.7)
libicu (icu-i18n.pc, required=4)
exempi (exempi-2.0.pc, required=2.2.0)
libyaml
poppler (poppler-glib.pc, required=0.24.0)
c++
libwebp
libjpeg
nss (nss.pc, required=3.12.11)
speex (speex.pc, required=1.2rc1)
libndp (libndp.pc, required=1.4)
mesa-libGLES (glesv2.pc, required=9.2)
libnl (libnl-3.0.pc, required=3.2.7)
xorg-wacom (xorg-wacom.pc)
libcap
libnl-route (libnl-route-3.0.pc, required=3.2.7)
taglib (taglib.pc, required=1.5)
alsa (alsa.pc, required=1.0.19)
readline
liboauth (oauth.pc, required=0.9.4)
wavpack (wavpack.pc, required=4.2)
libXrandr (xrandr.pc, required=1.3)
wayland-egl (wayland-egl.pc, required=1.0)
libpng (libpng.pc)
libxkbfile (xkbfile.pc)
libproxy (libproxy-1.0.pc)
libdb
p11-kit (p11-kit-1.pc, required=0.19.0)
libpwquality (pwquality.pc)
anthy (anthy.pc, required=9100h)
xcb (xcb.pc, required=1.10)
libgcrypt (required=1.5.0)
xcb-dri2 (xcb-dri2.pc, required=1.8.1)
polkit-agent (polkit-agent-1.pc, required=0.102)
libsndfile (sndfile.pc, required=1.0.21)
libXfixes (xfixes.pc)
mtdev (mtdev.pc, required=1.1.1)
xcb-xkb (xcb-xkb.pc, required=1.10)
libsystemd (libsystemd.pc, required=210)
libtasn1 (libtasn1.pc, required=2.7)
polkit-gobject (polkit-gobject-1.pc, required=0.103)
libtiff
libpinyin (libpinyin.pc)
libxklavier (libxklavier.pc, required=5.0)
ppp
libudev (libudev.pc, required=143)
lcms2 (lcms2.pc, required=2.6)
dvdread (dvdread.pc, required=4.2.0)
libarchive (libarchive.pc, required=3.0.0)
espeak (required=1.46.02)
libusb1 (libusb-1.0.pc, required=1.0.19)
py3cairo (py3cairo.pc, required=1.10.0)
python3-devel (python3.pc, required=3.2)
libuuid (uuid.pc)
avahi (avahi-gobject.pc, required=0.6.31)
dbus (dbus-1.pc, required=1.4.10)
libv4l (libv4l2.pc)
dbus-glib (dbus-glib-1.pc, required=0.98)
libical (libical.pc, required=1.0)
libmusicbrainz (libmusicbrainz5.pc, required=5.0)
libepoxy (epoxy.pc, required=1.2)
libX11 (x11.pc)
sm (sm.pc)
libxslt (libxslt.pc, required=1.1.26)
libXi (xi.pc, required=1.7.4)
libdrm (libdrm.pc, required=2.4.45)
xmlto
libXdamage (xdamage.pc)
wireless-tools (required=25)
libXext (xext.pc)
docbook-xsl
libXcomposite (xcomposite.pc)
zlib (zlib.pc)
libXcursor (xcursor.pc)
json (json-c.pc, required=0.11)
doxygen (required=1.8.1)
smbclient (smbclient.pc)
libXft (xft.pc, required=2.0.0)
gnutls (gnutls.pc, required=3.1)
gbm (gbm.pc)
libXinerama
gpgme (required=1.0.0)
pam
plymouth (ply-boot-client.pc, required=0.8.9)
enchant (enchant.pc, required=1.6.0)
cmake
libXrender (xrender.pc)
gperf
libXt (xt.pc)
graphviz (libgvc.pc, required=2.26.0)
libXtst (xtst.pc, required=1)
gudev (gudev-1.0.pc, required=173)
gtkspell-3 (gtkspell3-3.0.pc)
xorg-macros (xorg-macros.pc)
hyphen
xorg-kbproto (kbproto.pc)
docbook-utils (required=0.6.14)
exiv2 (exiv2.pc, required=0)
libacl
file
itstool
intltool (required=0.50)
flac (flac.pc, required=1.1.4)
dotconf (dotconf.pc, required=1.3)
js24 (mozjs-24.pc, required=24.2)
krb5
fontconfig (fontconfig.pc, required=2.11.0)
freetype2 (freetype2.pc, required=2.4.9)
libatasmart (libatasmart.pc, required=0.17)
libcanberra (libcanberra-gtk.pc, required=0.30)
sqlite3 (sqlite3.pc, required=3.7.3)
libcanberra-gtk3 (libcanberra-gtk3.pc)
libhangul (libhangul.pc, required=0.1.0)
libexif (libexif.pc, required=0.6.19)
libdmapsharing (libdmapsharing-3.0.pc)
cairo (cairo.pc, required=1.14.0)
libevdev (libevdev.pc, required=1.2.2)
libffi (libffi.pc, required=3.0.0)
gmime (gmime-2.6.pc, required=2.6.6)
Optional packages: (JHBuild will build the missing packages)
System installed packages which are too old:
(none)
No matching system package installed:
WebKit (webkit2gtk-4.0.pc, required=2.12.2)
bluez (bluez.pc, required=5.6)
xorg-xproto (xproto.pc, required=7.0.28)
iso-codes (iso-codes.pc, required=3.51)
I: Installing dependencies on system: gl mpfr libpcre libvpx
startup-notification sbc libgphoto2 libxml2 libnl-genl libicu exempi libyaml
poppler c++ libwebp libjpeg nss speex libndp mesa-libGLES libnl xorg-wacom
libcap libnl-route taglib alsa readline liboauth wavpack libXrandr wayland-egl
libpng libxkbfile libproxy libdb p11-kit libpwquality anthy xcb libgcrypt
xcb-dri2 polkit-agent libsndfile libXfixes mtdev xcb-xkb libsystemd libtasn1
polkit-gobject libtiff libpinyin libxklavier ppp libudev lcms2 dvdread
libarchive espeak libusb1 py3cairo python3-devel libuuid avahi dbus libv4l
dbus-glib libical libmusicbrainz libepoxy libX11 sm libxslt libXi libdrm xmlto
libXdamage wireless-tools libXext docbook-xsl libXcomposite zlib libXcursor
json doxygen smbclient libXft gnutls gbm libXinerama gpgme pam plymouth enchant
cmake libXrender gperf libXt graphviz libXtst gudev gtkspell-3 xorg-macros
hyphen xorg-kbproto docbook-utils exiv2 libacl file itstool intltool flac
dotconf js24 krb5 fontconfig freetype2 libatasmart libcanberra sqlite3
libcanberra-gtk3 libhangul libexif libdmapsharing cairo libevdev libffi gmime
WebKit bluez xorg-xproto iso-codes
I: Installing:
libxklavier-devel;5.3-9.2;i586;repo-oss
libcanberra-gtk3-devel;0.30-12.2;i586;repo-oss
speex-devel;1.2~rc2-2.3;x86_64;repo-oss
mozjs24-devel;24.2.0-5.4;x86_64;repo-oss
libavahi-gobject-devel;0.6.31-28.2;x86_64;repo-oss
zlib-devel;1.2.8-11.58;x86_64;repo-oss
libproxy-devel;0.4.12-1.2;x86_64;repo-oss
libudev-devel;228-7.2;x86_64;repo-oss
systemd-devel;228-7.2;x86_64;repo-oss
libdvdread-devel;5.0.3-2.3;i586;repo-oss
libexiv2-devel;0.25-2.4;x86_64;repo-oss
startup-notification-devel;0.12-14.4;i586;repo-oss
libXdamage-devel;1.1.4-9.4;x86_64;repo-oss
libXrandr-devel;1.5.0-2.2;x86_64;repo-oss
libXrender-devel;0.9.9-1.16;x86_64;repo-oss
anthy-devel;9100h-31.3;i586;repo-oss
libproxy-devel;0.4.12-1.2;i586;repo-oss
gtkspell3-devel;3.0.6-1.7;x86_64;repo-oss
libxml2-devel;2.9.3-1.61;x86_64;repo-oss
libpng16-compat-devel;1.6.21-1.2;x86_64;repo-oss
libpinyin-devel;1.3.0+git20151204.7b790c9-1.8;i586;repo-oss
libpwquality-devel;1.3.0-1.3;x86_64;repo-oss
libhangul-devel;0.1.0+git20150224.78e9d89-1.3;x86_64;repo-oss
dotconf-devel;1.3-15.2;i586;repo-oss
webkit2gtk3-devel;2.12.2-62.1;x86_64;zaitor
dbus-1-glib-devel;0.104-1.4;i586;repo-oss
libXcomposite-devel;0.4.4-10.4;i586;repo-oss
libvpx-devel;1.6.0~pre20160318-1.2;x86_64;repo-oss
libdrm-devel;2.4.67-1.2;x86_64;repo-oss
libcanberra-gtk-devel;0.30-12.2;i586;repo-oss
iso-codes-devel;3.65-1.1;noarch;repo-oss
wavpack-devel;4.60.99-5.6;i586;repo-oss
flac-devel;1.3.1-2.4;x86_64;repo-oss
libXtst-devel;1.2.2-5.4;x86_64;repo-oss
libsmbclient-devel;4.4.2-1.2;x86_64;repo-oss
libXft-devel;2.3.2-4.16;x86_64;repo-oss
xproto-devel;7.0.28-1.1;i586;repo-oss
libxslt-devel;1.1.28-10.9;i586;repo-oss
libxkbfile-devel;1.0.9-2.2;i586;repo-oss
libgnutls-devel;3.4.11-1.2;x86_64;repo-oss
libxklavier-devel;5.3-9.2;x86_64;repo-oss
libudev-devel;228-7.2;i586;repo-oss
startup-notification-devel;0.12-14.4;x86_64;repo-oss
libexempi-devel;2.2.2-2.2;x86_64;repo-oss
libv4l-devel;1.8.1-1.2;x86_64;repo-oss
libsndfile-devel;1.0.26-1.2;x86_64;repo-oss
Mesa-libGLESv2-devel;11.2.0-135.2;x86_64;repo-oss
libpng12-compat-devel;1.2.56-1.2;i586;repo-oss
libv4l-devel;1.8.1-1.2;i586;repo-oss
pcre-devel;8.38-1.55;x86_64;repo-oss
libuuid-devel;2.28-1.43;x86_64;repo-oss
libevdev-devel;1.4.5-2.2;x86_64;repo-oss
libXdamage-devel;1.1.4-9.4;i586;repo-oss
mozilla-nss-devel;3.22.3-1.15;x86_64;repo-oss
libX11-devel;1.6.3-2.14;i586;repo-oss
xf86-input-wacom-devel;0.32.0-1.2;x86_64;repo-oss
libXext-devel;1.3.3-3.16;x86_64;repo-oss
libpinyin-devel;1.3.0+git20151204.7b790c9-1.8;x86_64;repo-oss
dbus-1-devel;1.10.8-1.2;i586;repo-oss
sqlite3-devel;3.12.2-1.1;i586;repo-oss
libgbm-devel;11.2.0-135.2;x86_64;repo-oss
libwayland-egl-devel;11.2.0-135.2;x86_64;repo-oss
libexempi-devel;2.2.2-2.2;i586;repo-oss
p11-kit-devel;0.23.2-1.2;x86_64;repo-oss
webkit2gtk3-devel;2.12.1-1.1;i586;repo-oss
Mesa-libGL-devel;11.2.0-135.2;i586;repo-oss
plymouth-devel;0.9.2-2.2;x86_64;repo-oss
python3-devel;3.5.1-3.1;i586;repo-oss
libatasmart-devel;0.19-7.5;i586;repo-oss
libgudev-1_0-devel;230-2.3;i586;repo-oss
python3-cairo-devel;1.10.0-19.2;i586;repo-oss
liboauth-devel;1.0.3-1.4;x86_64;repo-oss
dbus-1-devel;1.10.8-1.2;x86_64;repo-oss
freetype2-devel;2.6.3-1.2;i586;repo-oss
libXt-devel;1.1.5-1.16;i586;repo-oss
libXcomposite-devel;0.4.4-10.4;x86_64;repo-oss
kbproto-devel;1.0.7-1.1;i586;repo-oss
plymouth-devel;0.9.2-2.2;i586;repo-oss
libSM-devel;1.2.2-5.5;x86_64;repo-oss
liblcms2-devel;2.7-1.3;i586;repo-oss
libXrender-devel;0.9.9-1.16;i586;repo-oss
libxcb-devel;1.11.1-2.11;x86_64;repo-oss
sbc-devel;1.3-1.6;i586;repo-oss
bluez-devel;5.39-1.2;i586;repo-oss
libxml2-devel;2.9.3-1.61;i586;repo-oss
libexif-devel;0.6.21-10.5;x86_64;repo-oss
libepoxy-devel;1.3.1-1.3;i586;repo-oss
flac-devel;1.3.1-2.4;i586;repo-oss
pcre-devel;8.38-1.55;i586;repo-oss
libusb-1_0-devel;1.0.20-2.2;x86_64;repo-oss
systemd-devel;228-7.2;i586;repo-oss
libgbm-devel;11.2.0-135.2;i586;repo-oss
libavahi-gobject-devel;0.6.31-28.2;i586;repo-oss
libXrandr-devel;1.5.0-2.2;i586;repo-oss
libndp-devel;1.4-1.4;x86_64;repo-oss
libnl3-devel;3.2.27-1.2;i586;repo-oss
libdmapsharing-devel;2.9.34-1.2;i586;repo-oss
gmime-devel;2.6.20-4.4;x86_64;repo-oss
polkit-devel;0.113-2.3;x86_64;repo-oss
util-macros-devel;1.19.0-3.1;x86_64;repo-oss
mtdev-devel;1.1.5-1.5;i586;repo-oss
libXtst-devel;1.2.2-5.4;i586;repo-oss
webkit2gtk3-devel;2.12.1-1.1;x86_64;repo-oss
libtasn1-devel;4.7-1.3;x86_64;repo-oss
graphviz-devel;2.38.0-7.6;x86_64;repo-oss
libdrm-devel;2.4.67-1.2;i586;repo-oss
freetype2-devel;2.6.3-1.2;x86_64;repo-oss
libndp-devel;1.4-1.4;i586;repo-oss
libffi-devel-gcc5;5.3.1+r234891-1.18;i586;repo-oss
libdmapsharing-devel;2.9.34-1.2;x86_64;repo-oss
mtdev-devel;1.1.5-1.5;x86_64;repo-oss
libcanberra-gtk-devel;0.30-12.2;x86_64;repo-oss
libuuid-devel;2.28-1.43;i586;repo-oss
fontconfig-devel;2.11.1-6.2;x86_64;repo-oss
enchant-devel;1.6.0-23.6;i586;repo-oss
mozjs24-devel;24.2.0-5.4;i586;repo-oss
libxkbfile-devel;1.0.9-2.2;x86_64;repo-oss
wavpack-devel;4.60.99-5.6;x86_64;repo-oss
gtkspell3-devel;3.0.6-1.7;i586;repo-oss
libcanberra-gtk3-devel;0.30-12.2;x86_64;repo-oss
libgudev-1_0-devel;230-2.3;x86_64;repo-oss
libpoppler-glib-devel;0.42.0-2.2;x86_64;repo-oss
liblcms2-devel;2.7-1.3;x86_64;repo-oss
libxslt-devel;1.1.28-10.9;x86_64;repo-oss
Mesa-libGLESv2-devel;11.2.0-135.2;i586;repo-oss
mozilla-nss-devel;3.22.3-1.15;i586;repo-oss
libtag-devel;1.10-1.2;x86_64;repo-oss
speex-devel;1.2~rc2-2.3;i586;repo-oss
sqlite3-devel;3.12.2-1.1;x86_64;repo-oss
libgphoto2-devel;2.5.10-1.2;x86_64;repo-oss
libXt-devel;1.1.5-1.16;x86_64;repo-oss
libpoppler-glib-devel;0.42.0-2.2;i586;repo-oss
kbproto-devel;1.0.7-1.1;x86_64;repo-oss
anthy-devel;9100h-31.3;x86_64;repo-oss
libwayland-egl-devel;11.2.0-135.2;i586;repo-oss
liboauth-devel;1.0.3-1.4;i586;repo-oss
libXext-devel;1.3.3-3.16;i586;repo-oss
libusb-1_0-devel;1.0.20-2.2;i586;repo-oss
libarchive-devel;3.1.2-13.3;i586;repo-oss
python3-devel;3.5.1-3.1;x86_64;repo-oss
libhangul-devel;0.1.0+git20150224.78e9d89-1.3;i586;repo-oss
Mesa-libGL-devel;11.2.0-135.2;x86_64;repo-oss
libXi-devel;1.7.6-1.2;x86_64;repo-oss
libical-devel;1.0.1-2.5;x86_64;repo-oss
libicu-devel;57.1-1.2;i586;repo-oss
libXfixes-devel;5.0.1-5.4;i586;repo-oss
xproto-devel;7.0.28-1.1;x86_64;repo-oss
p11-kit-devel;0.23.2-1.2;i586;repo-oss
alsa-devel;1.1.1-1.2;x86_64;repo-oss
xf86-input-wacom-devel;0.32.0-1.2;i586;repo-oss
libdvdread-devel;5.0.3-2.3;x86_64;repo-oss
libical-devel;1.0.1-2.5;i586;repo-oss
libvpx-devel;1.6.0~pre20160318-1.2;i586;repo-oss
libgnutls-devel;3.4.11-1.2;i586;repo-oss
libsmbclient-devel;4.4.2-1.2;i586;repo-oss
libpng16-compat-devel;1.6.21-1.2;i586;repo-oss
util-macros-devel;1.19.0-3.1;i586;repo-oss
libjson-c-devel;0.12-1.7;x86_64;repo-oss
libffi-devel-gcc5;5.3.1+r234891-1.18;x86_64;repo-oss
libjson-c-devel;0.12-1.7;i586;repo-oss
libsndfile-devel;1.0.26-1.2;i586;repo-oss
fontconfig-devel;2.11.1-6.2;i586;repo-oss
dotconf-devel;1.3-15.2;x86_64;repo-oss
libexif-devel;0.6.21-10.5;i586;repo-oss
libSM-devel;1.2.2-5.5;i586;repo-oss
python3-cairo-devel;1.10.0-19.2;x86_64;repo-oss
libatasmart-devel;0.19-7.5;x86_64;repo-oss
libpwquality-devel;1.3.0-1.3;i586;repo-oss
libepoxy-devel;1.3.1-1.3;x86_64;repo-oss
gmime-devel;2.6.20-4.4;i586;repo-oss
libevdev-devel;1.4.5-2.2;i586;repo-oss
libmusicbrainz5-devel;5.1.0-1.4;i586;repo-oss
cairo-devel;1.15.2-3.1;x86_64;zaitor
libpng12-compat-devel;1.2.56-1.2;x86_64;repo-oss
cairo-devel;1.15.2-1.2;x86_64;repo-oss
graphviz-devel;2.38.0-7.6;i586;repo-oss
libX11-devel;1.6.3-2.14;x86_64;repo-oss
libicu-devel;57.1-1.2;x86_64;repo-oss
libXcursor-devel;1.1.14-6.5;x86_64;repo-oss
libexiv2-devel;0.25-2.4;i586;repo-oss
bluez-devel;5.39-1.2;x86_64;repo-oss
libXft-devel;2.3.2-4.16;i586;repo-oss
enchant-devel;1.6.0-23.6;x86_64;repo-oss
libgphoto2-devel;2.5.10-1.2;i586;repo-oss
libxcb-devel;1.11.1-2.11;i586;repo-oss
libtasn1-devel;4.7-1.3;i586;repo-oss
libarchive-devel;3.1.2-13.3;x86_64;repo-oss
alsa-devel;1.1.1-1.2;i586;repo-oss
dbus-1-glib-devel;0.104-1.4;x86_64;repo-oss
freetype2-devel;2.6.3-128.1;x86_64;zaitor
libXfixes-devel;5.0.1-5.4;x86_64;repo-oss
cairo-devel;1.15.2-1.2;i586;repo-oss
libXcursor-devel;1.1.14-6.5;i586;repo-oss
zlib-devel;1.2.8-11.58;i586;repo-oss
libmusicbrainz5-devel;5.1.0-1.4;x86_64;repo-oss
polkit-devel;0.113-2.3;i586;repo-oss
libnl3-devel;3.2.27-1.2;x86_64;repo-oss
libtag-devel;1.10-1.2;i586;repo-oss
sbc-devel;1.3-1.6;x86_64;repo-oss
libXi-devel;1.7.6-1.2;i586;repo-oss
E: PackageKit: Failed to obtain authentication.
I: Complete!
bjolie@haldis:~/git>

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >