Mailinglist Archive: opensuse-bugs (3349 mails)

< Previous Next >
[Bug 978264] New: X11:Cinnamon:Factory/cinnamon: libcinnamon-desktop4-3.0.0-1.1 requires gnome-software
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 03 May 2016 14:26:11 +0000
  • Message-id: <bug-978264-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=978264


Bug ID: 978264
Summary: X11:Cinnamon:Factory/cinnamon:
libcinnamon-desktop4-3.0.0-1.1 requires gnome-software
Classification: openSUSE
Product: openSUSE.org
Version: unspecified
Hardware: Other
OS: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: 3rd party software
Assignee: sor.alexei@xxxxxxxx
Reporter: sb56637@xxxxxxxxx
QA Contact: opensuse-communityscreening@xxxxxxxxxxxxxxxxxxxxxx
CC: i@xxxxxxxxxxxxx
Found By: ---
Blocker: ---

Hi there,

It looks like a new requirement of the 3.0 version of libcinnamon-desktop4 is
gnome-software. I personally don't like gnome-software at all, and I don't want
it on my computer. Is there any way to remove this dependency or at least make
it recommended instead of hard?

Thanks a lot!

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >