Mailinglist Archive: opensuse-bugs (3349 mails)

< Previous Next >
[Bug 978216] New: WLAN crashes or fail with no possibility to reconnect again
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 03 May 2016 10:13:01 +0000
  • Message-id: <bug-978216-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=978216


Bug ID: 978216
Summary: WLAN crashes or fail with no possibility to reconnect
again
Classification: openSUSE
Product: openSUSE Distribution
Version: Leap 42.1
Hardware: x86-64
OS: openSUSE 42.1
Status: NEW
Severity: Major
Priority: P5 - None
Component: Network
Assignee: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
Reporter: stakanov@xxxxxxxxxx
QA Contact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---

Created attachment 675349
--> http://bugzilla.opensuse.org/attachment.cgi?id=675349&action=edit
extract of failure notice wlan

I am using currently Leap with WLAN (for the first time since installation).
I am encountering a nasty, constantly presenting, persistent bug that presents
as follows:
when the machine stands for while without being used, it appears that the wlan
module looses connectivity. The machine is not in suspend mode (appears more a
powersave state) It is then not able to relog into wlan no matter what. logout
kde has no effect. su - , sysctl rcnetwork restart does not restore connection
as well has no effect. You get a precise pattern in the journal beginning with:
"Could not load the [0] uCode section"
this repeats all the time until reboot. I put an example as txt in attachment.

I is nasty because you have to restart the machine completely to get wlan
working again.

Lenovo X201

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
This Thread
  • No further messages