Mailinglist Archive: opensuse-bugs (3334 mails)

< Previous Next >
[Bug 977952] New: warning while updating nfs-kernel server
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 01 May 2016 20:41:31 +0000
  • Message-id: <bug-977952-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=977952


Bug ID: 977952
Summary: warning while updating nfs-kernel server
Classification: openSUSE
Product: openSUSE Tumbleweed
Version: Current
Hardware: Other
OS: openSUSE 13.2
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Basesystem
Assignee: neilb@xxxxxxxx
Reporter: suse-beta@xxxxxxxxx
QA Contact: qa-bugs@xxxxxxx
Found By: Beta-Customer
Blocker: ---

When installing the latest nfs-kernel-server package, zypper displays the
following warning:

(1/1) Installieren: nfs-kernel-server-1.3.3-6.2.x86_64
...................................................[FERTIG]
Zusätzliche RPM-Ausgabe:
The unit files have no [Install] section. They are not meant to be enabled
using systemctl.
Possible reasons for having this kind of units are:
1) A unit may be statically enabled by being symlinked from another unit's
.wants/ or .requires/ directory.
2) A unit's purpose may be to act as a helper for some other unit which has
a requirement dependency on it.
3) A unit may be started when needed via activation (socket, path, timer,
D-Bus, udev, scripted systemctl call, ...).


This is caused by the
/usr/bin/systemctl preset nfsserver
call in %post.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
Follow Ups