Mailinglist Archive: opensuse-bugs (4510 mails)

< Previous Next >
[Bug 900186] Uninstalling libreoffice packages lead to bunch of warning/error messages
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 26 Feb 2016 00:12:35 +0000
  • Message-id: <bug-900186-21960-CHI0PLNnWk@http.bugzilla.novell.com/>
http://bugzilla.novell.com/show_bug.cgi?id=900186
http://bugzilla.novell.com/show_bug.cgi?id=900186#c9

--- Comment #9 from Swamp Workflow Management <swamp@xxxxxxx> ---
openSUSE-SU-2016:0588-1: An update that solves 9 vulnerabilities and has 15
fixes is now available.

Category: security (moderate)
Bug References:
679938,829430,889755,897903,900186,900214,900218,907636,910805,910806,915996,916181,926375,929793,934423,936188,936190,939996,940838,943075,945047,945692,951579,954345
CVE References:
CVE-2014-3693,CVE-2014-8146,CVE-2014-8147,CVE-2014-9093,CVE-2015-4551,CVE-2015-45513,CVE-2015-5212,CVE-2015-5213,CVE-2015-5214
Sources used:
openSUSE 13.2 (src): cmis-client-0.5.0-4.3.2, libetonyek-0.1.3-2.3.2,
libmwaw-0.3.6-2.7.2, libodfgen-0.1.4-2.3.2, libpagemaker-0.0.2-2.2,
libreoffice-5.0.4.2-28.1, libreoffice-share-linker-1-2.2, libwps-0.4.1-2.4.2,
mdds-0.12.1-2.4.2

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >