Mailinglist Archive: opensuse-bugs (4504 mails)

< Previous Next >
[Bug 952324] [libsolv] nothing provides appdata(Thunar.appdata.xml) needed by application:Thunar File Manager-.noarch
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 19 Feb 2016 17:21:02 +0000
  • Message-id: <bug-952324-21960-Ejz1gjTrXQ@http.bugzilla.novell.com/>
http://bugzilla.novell.com/show_bug.cgi?id=952324
http://bugzilla.novell.com/show_bug.cgi?id=952324#c33

--- Comment #33 from Dave Plater <davejplater@xxxxxxxxx> ---
(In reply to Andreas Stieger from comment #32)
wxGTK3-3_0 variation of wxWidgets-3_0 isn't used by any packages in factory
atm.
osc whatdependson openSUSE:Factory wxGTK3-3_0 standard x86_64
wxGTK3-3_0 :
It seems that packages only build against gtk2 wxWidgets.
I've submitted it to X11:wxWidgets / wxWidgets-3_0 for submission to Factory
and so far Jan Engelhardt is going to look at audacity to see if this is
necessary. I've tested the installation against the other wxWidget variants and
I've tested audacity, which I've been bugowner of for quite a while.
audacity-2.1.2 was designed to be built against wxWidgets 3.0.x.
I used the patches from the Fedora wxGTK3 package in the update.
Debian audacity-2.1.2 builds against wxWidgets-3 with gtk2 the equivalent of
our wxWidgets-3_0 package but without STL.\
Disabling STL in wxWidgets-3_0 could certainly cause a catastrophe in Factory
and Leap.
The other solution is stay on audacity-2.1.1 and I'll have to create a manual
provides script.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >