Mailinglist Archive: opensuse-bugs (4510 mails)

< Previous Next >
[Bug 964792] YaST2 software tool won't mark an installed package as taboo
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 15 Feb 2016 12:51:58 +0000
  • Message-id: <bug-964792-21960-Uu87XKmBZx@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=964792
http://bugzilla.suse.com/show_bug.cgi?id=964792#c1

Stefan Hundhammer <shundhammer@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |shundhammer@xxxxxxxx

--- Comment #1 from Stefan Hundhammer <shundhammer@xxxxxxxx> ---
This is mutually exclusive. By design, the "taboo" status is only possible for
packages that are not installed. As for doing this as a convenience function,
this would introduce all kinds of really nasty dependency problems that would
be hard to understand - even harder than the normal ones - for the user. This
would work only for the most trivial of cases, and then only for really
advanced users.

Personally, I'd strictly advise against introducing this kind of behaviour.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >