Mailinglist Archive: opensuse-bugs (4510 mails)

< Previous Next >
[Bug 966075] New: Software updater fails to update a security patch for flash-plugin
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 10 Feb 2016 15:43:09 +0000
  • Message-id: <bug-966075-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=966075


Bug ID: 966075
Summary: Software updater fails to update a security patch for
flash-plugin
Classification: openSUSE
Product: openSUSE Distribution
Version: Leap 42.1
Hardware: x86-64
OS: openSUSE 42.1
Status: NEW
Severity: Major
Priority: P5 - None
Component: YaST2
Assignee: yast2-maintainers@xxxxxxx
Reporter: kiv@xxxxxxxxxxxxxxx
QA Contact: jsrain@xxxxxxxx
Found By: ---
Blocker: ---

Software updater shows warning for a patch available. After pushing the button
Install Updates it starts to update but finishes with error.

I tried to update this package from Yast and it failed showing following error
message:

The package falash-plugin is defective the check of integrity of it failed

Error: INVALID:flash-plugin-11.2.202.569-release.x86_64 (adobe-flash-plugin):
Can not check the signature [4-open key signature unavailable]
Topic V3 DSA/SHA1 Signature, key ID f6777c67: NOKEY
Header SHA1 digest: OK (fd20456b9129295657abe653af0fbb9c370787fe)
MD5 digest: OK (e2e99fc9f8538bd54f8ce6c6c60d4b81)
V3 DSA/SHA1 Signature, key ID f6777c67: NOKEY

(in my case some wording comes on Russian, so I have translated such wordings
above)

It is not clear how to proceed next.

Users are trying to push the button Install Updates again and again without
success. Because of this next patches can not be installed if they do not
realize they can uncheck this flash-plugin in order to update other patches.

My suggestion is to solve this kind of problems in Yast or at least make some
message to users to suggest how to proceed in such case.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
This Thread
  • No further messages