Mailinglist Archive: opensuse-bugs (4510 mails)

< Previous Next >
[Bug 961112] Difficulties with update for "Git" because of a special dependency on "Perl"
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 10 Feb 2016 14:32:35 +0000
  • Message-id: <bug-961112-21960-Qd9cZ9bO87@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=961112
http://bugzilla.opensuse.org/show_bug.cgi?id=961112#c11

--- Comment #11 from Markus Elfring <Markus.Elfring@xxxxxx> ---
(In reply to Markus Elfring from comment #0)

How should a software dependency like "perl(:MODULE_COMPAT_5.18.2) required by
git-core-2.7.1-286.1.x86_64" be resolved for openSUSE Tumbleweed systems?

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
This Thread
  • No further messages