Mailinglist Archive: opensuse-bugs (4510 mails)

< Previous Next >
[Bug 966000] New: libstdc++6 dependency for intel compiler suite problem
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 10 Feb 2016 09:43:02 +0000
  • Message-id: <bug-966000-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=966000


Bug ID: 966000
Summary: libstdc++6 dependency for intel compiler suite problem
Classification: openSUSE
Product: openSUSE Tumbleweed
Version: 2015*
Hardware: x86-64
OS: SUSE Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Basesystem
Assignee: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
Reporter: marvin24@xxxxxx
QA Contact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---

User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:44.0) Gecko/20100101
Firefox/44.0
Build Identifier:

every time libstdc++6-32bit is updated in tumbleweed (may also in leap), the
intel compiler is uninstalled due to broken dependencies. I don't know if the
problem is on SuSEs or Intels side.

We have:
# rpm -q --provides libstdc++-6-32bit
libstdc++.so.6
...

# rpm -q --requires intel-comp-l-all-common-109-16.0.0-109.noarch
/usr/lib/libstdc++.so.6
...

So Intel requires /usr/lib/stdc++.so.6 while libstdc++-6-32bit only provides
libstdc++.so.6 (without the path)



Reproducible: Always

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
This Thread
  • No further messages