Mailinglist Archive: opensuse-bugs (4504 mails)

< Previous Next >
[Bug 965284] devel:tools:scm:svn/RapidSVN: stopped compiling
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 09 Feb 2016 12:49:06 +0000
  • Message-id: <bug-965284-21960-eTEotuuKuw@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=965284
http://bugzilla.opensuse.org/show_bug.cgi?id=965284#c2

--- Comment #2 from Lars Heide <itsbo@xxxxxxxxxxxxx> ---
Hello,

thank you for your efforts. What I do not understand is why the dependency can
not be satisfied as subversion-devel < 1.9.0 is clearly part of the base
installation (even Leap still has subversion 1.8). Why is that not resolved?
Can I not build against dependencies in the base system if they are also part
of the project?

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References