Mailinglist Archive: opensuse-bugs (4498 mails)

< Previous Next >
[Bug 964357] lilypond-book/pdflatex: LaTeX Error: Environment lilypond undefined.
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 08 Feb 2016 09:18:08 +0000
  • Message-id: <bug-964357-21960-JpSaVp1V4l@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=964357
http://bugzilla.opensuse.org/show_bug.cgi?id=964357#c13

Ulrich Windl <Ulrich.Windl@xxxxxxxxxxxxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Flags|needinfo?(janneke@xxxxxxx) |

--- Comment #13 from Ulrich Windl <Ulrich.Windl@xxxxxxxxxxxxxxxxxxxx> ---
(In reply to Dave Plater from comment #11)
Please supply file2.ly

As I write in comment #6:

You can use any lilypond input file: If you place the contents inline, it
doesn't work; if you include the contents, it works. (...)

Regarding the syntax errors: Everything inside the \begin{lilypond} ...
\end{lilypond} block should not matter at this stage. So what's left is:

@@ -1,7 +1,6 @@
% test
\documentclass[a4paper]{article}
-\usepackage{german}
-\usepackage{a4}
+\usepackage[utf8]{inputenc}
%
\begin{document}
\begin{center}

I wonder this is relevant. "Utf8" may be once the lilypond block is processed.

The only thing I overlooked so far was this:
-\end{lilypond\
+\end{lilypond}

(I'll recheck and report (later))

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >