Mailinglist Archive: opensuse-bugs (4504 mails)

< Previous Next >
[Bug 965264] New: current openSUSE:13.1:Update/systemd 210 missing
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 05 Feb 2016 08:33:14 +0000
  • Message-id: <bug-965264-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=965264


Bug ID: 965264
Summary: current openSUSE:13.1:Update/systemd 210 missing
Classification: openSUSE
Product: openSUSE.org
Version: unspecified
Hardware: Other
OS: openSUSE 13.1
Status: NEW
Severity: Normal
Priority: P5 - None
Component: 3rd party software
Assignee: wolfgang@xxxxxxxxxxxxx
Reporter: munix9@xxxxxxxxxxxxxx
QA Contact: opensuse-communityscreening@xxxxxxxxxxxxxxxxxxxxxx
Found By: ---
Blocker: ---

the announced systemd 210 update for openSUSE 13.1 in
http://lists.opensuse.org/opensuse-updates/2016-02/msg00018.html is still
missing on the update server:

https://software.opensuse.org/package/systemd

http://download.opensuse.org/repositories/openSUSE:/13.1:/Update/standard/x86_64/systemd-210-40.1.x86_64.rpm

leads to an Error 404

zypper up does not provide an update for systemd 210

according to zypper se -s systemd 208-35.1 is the latest one.

on the other side, systemd 210 is currently used on obs to build packages
for 13.1, so eg.
http://download.opensuse.org/repositories/devel:/languages:/php/openSUSE_13.1/x86_64/php5-fpm-5.6.17-320.1.x86_64.rpm
could not be installed/updated cause of the zypper message

Problem: nothing provides libsystemd.so.0()(64bit) needed by
php5-fpm-5.6.17-320.1.x86_64

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >