Mailinglist Archive: opensuse-bugs (4504 mails)

< Previous Next >
[Bug 963342] Unable to use HP Scanjet G3110 with XSane
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 05 Feb 2016 07:47:41 +0000
  • Message-id: <bug-963342-21960-qNeO048wfu@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=963342
http://bugzilla.opensuse.org/show_bug.cgi?id=963342#c3

--- Comment #3 from Ludwig Nussel <lnussel@xxxxxxxx> ---
ah, ok. Unfortunately I don't have the hardware so I can't test. If a newer
sane-backends may fix the issue you could try running Tumbleweed or fetch the
package from graphics/sane-backends as that one is sane-backends 1.0.25 whereas
leap has 1.0.24 currently. If the version upgrade helps we can maybe release an
online update.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >