Mailinglist Archive: opensuse-bugs (4504 mails)

< Previous Next >
[Bug 963342] Unable to use HP Scanjet G3110 with XSane
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 04 Feb 2016 20:53:45 +0000
  • Message-id: <bug-963342-21960-tBVHGCs0fr@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=963342
http://bugzilla.opensuse.org/show_bug.cgi?id=963342#c2

--- Comment #2 from Graham Freeman <graham@xxxxxxxxxxxxxx> ---
Thank-you for your comments. I agree that the 32-bit library from the
Sourceforge site is likely to cause problems and the error message that I
observed, even though it is more recent. That is why I went back to the
distributed version. The reason I raised it through bugzilla is that I have
been to forums.opensuse.org and worked through all this. The net result is that
the distributed library works fine in 13.2 but does not work with Leap 42.1. I
believe that this is a bug. The scanner is not recognized by XSane and it
cannot be configured with YaST, no matter what I do, even though scanimage is
able to connect to it successfully if I precisely define the path to it.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >