Mailinglist Archive: opensuse-bugs (4504 mails)

< Previous Next >
[Bug 965121] New: "gummi" does not work with relative path any more
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 04 Feb 2016 12:54:52 +0000
  • Message-id: <bug-965121-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=965121


Bug ID: 965121
Summary: "gummi" does not work with relative path any more
Classification: openSUSE
Product: openSUSE Tumbleweed
Version: 2015*
Hardware: x86-64
OS: SUSE Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Other
Assignee: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
Reporter: viperomega@xxxxxx
QA Contact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---

Hi,

I’ve updated my Suse to Tumbleweed and now my documents does not compile in
gummi 0.7.4.3-1.1 any more.
The problem is usage of relative path in latex includes does not work.
Full path is working.

does not work but shall work: \input{variablen.tex}
work: \input{/home/user/variablen.tex}


Neither
Upstream (https://github.com/alexandervdm/gummi.git)
nor
Upstream (https://github.com/aitjcize/Gummi)
does not have the problem

please fix

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >