Mailinglist Archive: opensuse-bugs (4498 mails)

< Previous Next >
[Bug 964152] Can't install Darktable 2.0 without ignoring the depencies
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 02 Feb 2016 12:36:40 +0000
  • Message-id: <bug-964152-21960-UOxHpxAFku@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=964152
http://bugzilla.suse.com/show_bug.cgi?id=964152#c4

--- Comment #4 from Bernhard Kohn <bernhard.kohn@xxxxxxxxxxxxxx> ---
I don't think it's because of any other application/package which is installed,
cause it also happens on other users installation.

https://forums.opensuse.org/showthread.php/513136-openSUSE-13-2-x86_64-Darktable-2-0-l%C3%A4sst-sich-nicht-installieren

Or do I need the packages from Plasma 5, cause it is not compatible with the
packages from the KDE SC 4 repo. As far as I know, only Digikam needs
libgphoto.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >