Mailinglist Archive: opensuse-bugs (4498 mails)

< Previous Next >
[Bug 964370] Software Management cant find glibcxx dependency
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 01 Feb 2016 19:07:08 +0000
  • Message-id: <bug-964370-21960-tQTU7s0HmZ@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=964370
http://bugzilla.opensuse.org/show_bug.cgi?id=964370#c2

--- Comment #2 from Eric Benton <erbenton@xxxxxxxxxxx> ---
Ah ha! I had pacman listed twice i my repos, once for 13.1 and once for
tumbleweed
When i disable the tumbleweed, i see kodi version drops back to 15.2-3.7 and
GLIBCXX 3.4.18 which appears to be on my system already:
/usr/lib/libstdc++.so.6
/usr/lib/libstdc++.so.6.0.18
/usr/lib64/libstdc++.so.6
/usr/lib64/libstdc++.so.6.0.18
So, I'm betting it will work now.

I had installed kodi from source so i cant follow through right now, but I will
uninstall the version from source and try with yast today and report back

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References