Mailinglist Archive: opensuse-bugs (3256 mails)

< Previous Next >
[Bug 939829] nagios from server:monitoring breaks apache due to deprecated config files
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 31 Jul 2015 07:29:08 +0000
  • Message-id: <bug-939829-21960-25vjYv7n6c@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=939829
http://bugzilla.suse.com/show_bug.cgi?id=939829#c4

--- Comment #4 from Petr Gajdos <pgajdos@xxxxxxxx> ---
This patch is not to be applied when package is building for e. g. (In reply to
Thomas Wagner from comment #3)
https://build.opensuse.org/package/view_file/devel:tools:scm/git/apache2-
gitweb.conf

How does this config file work with apache 2.2? IMHO <IfModule
!mod_access_compat.c> would resolve to "True" and the "Require" part is
included in apache 2.2 instead of the "Order/Allow" part.

Correct, this conf file is not intended for 2.2 at all.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References