Mailinglist Archive: opensuse-bugs (3256 mails)

< Previous Next >
[Bug 939829] nagios from server:monitoring breaks apache due to deprecated config files
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 31 Jul 2015 07:23:59 +0000
  • Message-id: <bug-939829-21960-ydppq3HqOl@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=939829
http://bugzilla.suse.com/show_bug.cgi?id=939829#c3

--- Comment #3 from Thomas Wagner <wagner-thomas@xxxxxx> ---
(In reply to Petr Gajdos from comment #1)
Ideally, the old and new syntax should be used depending if access_compat
module is loaded, see

https://build.opensuse.org/package/view_file/devel:tools:scm/git/apache2-
gitweb.conf

How does this config file work with apache 2.2? IMHO <IfModule
!mod_access_compat.c> would resolve to "True" and the "Require" part is
included in apache 2.2 instead of the "Order/Allow" part.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References