Mailinglist Archive: opensuse-bugs (3912 mails)

< Previous Next >
[Bug 911871] outdated drbd 8.3. tools package does not work with the 13.2 kernel
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 02 Feb 2015 21:48:01 +0000
  • Message-id: <bug-911871-21960-zzkVesyKeN@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=911871

Lee Duncan <lduncan@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Flags|needinfo?(lwang@xxxxxxxx) |

--- Comment #3 from Lee Duncan <lduncan@xxxxxxxx> ---
Upon looking more closely I see this is not on openSUSE Factory, but on
openSUSE 13.2.

There is no updated package that I know of for openSUSE 13.2, at least not in
the build service.

I see network:ha-clustering:Factory/drbd-utils, and I see
openSUSE:Factory/drbg-utils, and they are both at version 8.9.1.

I believe you are getting the old drbd package for openSUSE:13.2, which
contains both drbd and drbd-util functionality. (It was later that they broke
drbd into two packages.)

You can verify with "rpm -qi drbd", "zypper info drbd", and "modinfo drbd".

Cancelling the NEEDSINFO for Liuhua, since I believe this is not a bug.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >