Mailinglist Archive: opensuse-bugs (3912 mails)

< Previous Next >
[Bug 915858] New: Sound is not working on my laptop using its FCH Azalia soundcard [1022:780d]
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 02 Feb 2015 21:33:51 +0000
  • Message-id: <bug-915858-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=915858

Bug ID: 915858
Summary: Sound is not working on my laptop using its FCH Azalia
soundcard [1022:780d]
Classification: openSUSE
Product: openSUSE Distribution
Version: 13.2
Hardware: x86-64
OS: openSUSE 13.2
Status: NEW
Severity: Major
Priority: P5 - None
Component: Sound
Assignee: tiwai@xxxxxxxx
Reporter: graham@xxxxxxxxxxxxxx
QA Contact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---

Created attachment 621641
--> http://bugzilla.opensuse.org/attachment.cgi?id=621641&action=edit
The output from alsa-info.sh

No sound comes from the internal speakers or the headphone jack of my laptop.
The programs producing the sound (eg. Audacity, Rhythmbox) show a varying sound
level, confirming that sound is being produced. Sound is not muted and is at
100%. There are no error messages in dmesg.

The problem is not confined to OpenSUSE. I have tried Fedora which has the same
problem. When I have searched the web for solutions, many have been suggested
but none have solved my problem. I have successfully forced the analog card to
be the first in the list by creating a /etc/modprobe.d/alsa-base.conf file:

alias snd-card-0 snd-hda-intel
alias snd-card-1 snd-hda-intel
options snd-hda-intel id=Generic index=0
options snd-hda-intel id=HDMI index=1

This makes no difference to the sound. I have tried disabling pulseaudio,
without improvement.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
This Thread
  • No further messages