Mailinglist Archive: opensuse-bugs (2150 mails)

< Previous Next >
[Bug 874606] New: Pidgin (2.9.10) does not connect to Yahoo anymore
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 22 Apr 2014 12:19:12 +0000
  • Message-id: <bug-874606-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=874606

https://bugzilla.novell.com/show_bug.cgi?id=874606#c0


Summary: Pidgin (2.9.10) does not connect to Yahoo anymore
Classification: openSUSE
Product: openSUSE 13.1
Version: Final
Platform: x86
OS/Version: openSUSE 13.1
Status: NEW
Severity: Normal
Priority: P5 - None
Component: GNOME
AssignedTo: bnc-team-gnome@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: lenrocd@xxxxxxxxx
QAContact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---


Created an attachment (id=587239)
--> (http://bugzilla.novell.com/attachment.cgi?id=587239)
debug messages from pidgin session

User-Agent: Mozilla/5.0 (X11; Linux i686; rv:28.0) Gecko/20100101
Firefox/28.0

My instant messenger pidgin (version 2.10.9-4.12.1) refuses to connect to yahoo
servers anymore, since a few weeks already.
I would bet this is not related to the recent heartbleed bug(s) in the SSL
layer, since I have this problem before the spread of that problem.
After setting pidgin to report debug messages into a file I get this exact
error messages:
(09:04:19) yahoo: Login Failed, unable to retrieve login url: Error reading
from login.yahoo.com: Input/output error
(09:04:19) connection: Connection error on 0xb8b5ce90 (reason: 0 description:
Error reading from login.yahoo.com: Input/output error)


Reproducible: Always

Steps to Reproduce:
1. start pidgin
2. try to login to the (yahoo) messenger account

Actual Results:
pidgin reports error about "Error reading from login.yahoo.com: Input/output
error"

Expected Results:
login to the desired account

gnutls packages are all up to date (versions 3.2.4-2.18.1).
Openssl is up to date, as well (version 1.0.1e-11.32.1)
So I think the issue is not related to the current SSL bug (heartbleed).

Curious thing: at the same time, kopete succeeds in connecting to the same user
account (yahoo messenger user). So there isn't any issues with the account
(like being blocked somehow).

Some user at this thread on the forums:
https://forums.opensuse.org/showthread.php/497190-Pidgin-%282-10-9%29-still-not-connecting-to-Yahoo-%28Opensuse-13-1%29
states he does NOT have this issue with the same pidgin version but on Ubuntu.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >