Mailinglist Archive: opensuse-bugs (2150 mails)

< Previous Next >
[Bug 874336] New: Unable to install to HDD on HP zbook 17
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 18 Apr 2014 19:23:49 +0000
  • Message-id: <bug-874336-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=874336

https://bugzilla.novell.com/show_bug.cgi?id=874336#c0


Summary: Unable to install to HDD on HP zbook 17
Classification: openSUSE
Product: openSUSE Factory
Version: 13.2 Milestone 0
Platform: x86-64
OS/Version: openSUSE 13.2
Status: NEW
Severity: Critical
Priority: P5 - None
Component: Installation
AssignedTo: yast2-maintainers@xxxxxxx
ReportedBy: johanh.botha@xxxxxxxxxxx
QAContact: jsrain@xxxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:26.0) Gecko/20100101
Firefox/26.0

When it reaches the point where you have to create / accept partitions, the
installation says, Nothing assigned as root filesystem! Installation will most
certainly fail!
If I then select "Create Partition Setup", it shows me two options:
1: 1. MD RAID, 2.08 MiB /dev/md126
2: 2. MD RAID, 2.71 MiB /dev/md127
and then Custom Partitioning
If I select "Custom Partitioning", /dev/sda 698.64 GiB and /dev/sdb 29.82 GiB
is visible.
If I try to create a partition on any of them, it says : The disk is in use and
cannot be modified.
It also gives this error message if I try to recreate the partition table under
expert mode
Under RAID it is empty

With OpenSuse 13.1, I get the same problem when I set the SATA Device mode to
RAID in the BIOS. It works when setting it to AHCI with Opensuse 13.1, but for
Opensuse 13.2 it doesn't work with any setting (IDE, AHCI or RAID).

Reproducible: Always

Steps to Reproduce:
1. Install with DVD
2. Go through options to where partitioning is done
3.
Actual Results:
Not possible to partition HDD's

Expected Results:
It should be possible to create partitions

The zbook has a normal HDD, and a small SSD.
The SSD is normally used as a caching disk for the HDD.
Opensuse 13.1 is able to install on the SSD, but not the HDD, although it can
be mounted once the system is booted

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >