Mailinglist Archive: opensuse-bugs (2150 mails)

< Previous Next >
[Bug 872808] New: Certain pages does not load in FF
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 9 Apr 2014 14:36:36 +0000
  • Message-id: <bug-872808-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=872808

https://bugzilla.novell.com/show_bug.cgi?id=872808#c0


Summary: Certain pages does not load in FF
Classification: openSUSE
Product: openSUSE 13.1
Version: Final
Platform: Other
OS/Version: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Firefox
AssignedTo: bnc-team-mozilla@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: nettezzaumanaa@xxxxxxxxx
QAContact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:25.0) Gecko/20100101
Firefox/25.0

Hello,

I have found, that certain pages does not load in stock firefox (tested ver. 25
. 28 from suse update repo) whilst they load fine (and immediately) in other
browsers like konqueror or reconq (or even IE in win VM) ..\

example of troublesome page:

http://docs.oracle.com/cd/E19580-01/821-2797-10/21ch8p.html

Also several ppl on irc.freenode.net confirmed this behaviour:

16:10 < Stallmanu> Its slow in repo version of FF but not in aurora (tar
download)
16:11 < ntz> Stallmanu: wait, you reproduced it in ff ?
16:11 < Stallmanu> yep
16:11 < Stallmanu> it gets stuck loading

sorry if this bug is already reported ..

have a nice day and send my greetings to Geeko ..

regards, daniel


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >