Mailinglist Archive: opensuse-bugs (2150 mails)

< Previous Next >
[Bug 872430] New: systemctl enable pure-ftpd.service does not start pure-ftp service
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 7 Apr 2014 20:51:45 +0000
  • Message-id: <bug-872430-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=872430

https://bugzilla.novell.com/show_bug.cgi?id=872430#c0


Summary: systemctl enable pure-ftpd.service does not start
pure-ftp service
Classification: openSUSE
Product: openSUSE 13.1
Version: Final
Platform: x86-64
OS/Version: openSUSE 13.1
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Basesystem
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: marcos.truchado@xxxxxxxxx
QAContact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:28.0) Gecko/20100101
Firefox/28.0

This is a follow-up from the bug 867015

As discuss:

===

It looks like the service is disabled, this could be handled manually by the
command `systemctl enable pure-ftpd.service` . To activate(start) to service
there is `systemctl start pure-ftpd.service` command.

===

two days ago I got a power outage, hence my server was restarted and pure-ftp
is not starting when the machine is started. I tried manually to start it and
this is the result:

linux-kpd1:/home/trucmar # systemctl enable pure-ftpd.service
linux-kpd1:/home/trucmar # systemctl status pure-ftpd.service
pure-ftpd.service - Pure-FTPd FTP server
Loaded: loaded (/usr/lib/systemd/system/pure-ftpd.service; enabled)
Active: inactive (dead) since Sat 2014-04-05 18:06:11 CEST; 2 days ago
Main PID: 1348 (code=exited, status=0/SUCCESS)
CGroup: /system.slice/pure-ftpd.service

Apr 05 18:06:11 linux-kpd1 systemd[1]: Starting Pure-FTPd FTP server...
Apr 05 18:06:11 linux-kpd1 systemd[1]: Started Pure-FTPd FTP server.
Apr 05 18:06:11 linux-kpd1 pure-config.pl[1348]: Running: /usr/sbin/pure-ftpd
-A -c10 -B -C3 -z -D -e -fftp -H -I15 -lpam -L10000:8 -m4 -p30000:30100 -s -u40
-x -r -i -k99 -G -Z -Y0

No error, also no output, but the service is not started. Also It is confirmed
here:

linux-kpd1:/home/trucmar # /etc/init.d/pure-ftpd status
Checking for pure-ftpd:


unused
pure-ftpd.service - Pure-FTPd FTP server
Loaded: loaded (/usr/lib/systemd/system/pure-ftpd.service; enabled)
Active: inactive (dead) since Sat 2014-04-05 18:06:11 CEST; 2 days ago
Main PID: 1348 (code=exited, status=0/SUCCESS)
CGroup: /system.slice/pure-ftpd.service


Reproducible: Always

Steps to Reproduce:
1. Try to enable pure-ftp service using the command systemctl status
pure-ftpd.service
2. Nothing happens, also the service is not started

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >