Mailinglist Archive: opensuse-bugs (2150 mails)

< Previous Next >
[Bug 872406] New: Failed to load kernel Module EDD
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 7 Apr 2014 18:16:25 +0000
  • Message-id: <bug-872406-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=872406

https://bugzilla.novell.com/show_bug.cgi?id=872406#c0


Summary: Failed to load kernel Module EDD
Classification: openSUSE
Product: openSUSE Factory
Version: 13.2 Milestone 0
Platform: x86-64
OS/Version: openSUSE 13.2
Status: NEW
Severity: Minor
Priority: P5 - None
Component: Basesystem
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: pomulder@xxxxxxxxx
QAContact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:28.0) Gecko/20100101
Firefox/28.0

My machine uses an UW-SCSI DAC960 based Raid-Controller (Mylex Accelerate 352)
and doen't use any P-ATA, S-ATA or IDE hard disk.

During boot the system reports Module EDD (Bios Enhanced Disk) fails to load.


Reproducible: Always

Steps to Reproduce:
Hardware dependant: possibly by using an IO-Card that replaces the motherboard
IO
Actual Results:
System boots but throws always FAILED message.

Expected Results:
I do not expect the critical message "[FAILED] Failed to start load Kernel
Modules".
It is an optional feature to use EDD!

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >